Viessmann vitoladens 300 c dreht durch

Hallo alle zusammen
Bin neu hier und möchte über meine vitoladens 300 c Baujahr 2010 ein Problem lösen.heizung startet,heizt bis zur solltemperatur auf,ca 55-60grad.temperatur fällt dann ab so wie es soll,schaltet dann bei einschalttemperatur wieder ein so wie es soll.das ganze passiert dann 4-5 mal.dann aber versucht die Heizung nach dem sie ungefähr 30 sek bis 1 oder 2 Minuten abgeschaltet hat wieder zu starten,springt dann an,aber nur für 30sek bis ca.1. Minute,geht an und wieder aus.das ganze wiederholt sich ca.10 mal,bis sie dann wieder normal läuft.dann beginnt alles von vorne.
In der codierebene 2 steht bei Adresse 38-0.also alles OK!
Geht auch sonst nicht auf Störung!!!!!
Wie lange das schon so geht ,kann ich nicht sagen,da mir es durch Zufall aufgefallen ist.
Brennerstarts hat sie gut 100 bei diesem Wetter (0 grad) am Tag.insgesamt in den 6 Jahren 52250 Starts bei einem Gesamtverbrauch von 10450 Litern!
So,jetzt bin ich mal gespannt ob ihr so ein Problem schon mal gelöst habt.für jede Hilfe wäre ich natürlich dankbar
Ich wünsche einen guten rutsch

Kommentare

  • jospr63 Meister
    Beiträge: 2,443
    Das riecht förmlich nach Wartungsstau ohne Ende. Läuft das Kondenswasser überhaupt richtig ab? Das wären typische Merkmale für einen nicht mehr ausreichend funktionierenden Kondensatablauf.
    Wer sich selbst eine Heizung baut, baut nie wieder eine!W
  • Beiträge: 7
    Guten Morgen
    Die Heizung steht auf einem Sockel,so kann ich mir eine hebepumpe für das Kondenswasser ersparen.der kondensatfilter ist selbstverständlich sauber,sowie der Brennraum gereinigt.Die passende Düse, in diesem Fall 80*h v le 0,4 danfoss und Ölfilter sind auch gewechselt und die Heizung wurde passend eingestellt!alles im Dezember 2016.halte die Wartungen immer strikt ein,weil ich Berufs technisch ganz genau weiss was es heißt Wartungszyklen zu überreizen .
  • jospr63 Meister
    Beiträge: 2,443
    Das meinte ich nicht. Durch den Schlamm verstopfen die Abläufe. Das prüft man, in dem man einen Schlauch nimmt und Wasser in den geöffneten Kessel laufen lässt. Läuft das gut ab, ist die Welt in Ordnung. Läuft es nicht ab, ist der Fehler auch dort zu suchen.

    Desweiteren kann es natürlich auch ein Fehler von einem Fühler her sein und natürlich auch die Regelung ist eine typische Viessmann Schwachstelle. Du schreibst davon, dass es keine Fehlermeldung gibt, der Brenner allerdings eine Art atypisches Verhalten aufweißt. Den Impuls zum Starten bekommt er über die Regelung und die gib das Signal weiter an den Feuerungsautomaten. Dann setzt sich die Ablaufsteuerung in Bewegung. Die Ölvorwärmung schaltet frei und das Gebläse läuft an. Das nennt sich Vorbelüftungszeit. Es kommt zu keiner Flammbildung. Erst dann läuft der Motor für die Ölpumpe an, die Zündung setzt ein und das Magnetventil öffnet mit einem Klick hörbar. Dann muss es zur Flammbildng kommen. Die Frage ist jetzt, wann geht der Brenner wieder aus? Während der Vorbelüftung, wobei viele annehmen, dass der Brenner dann bereits schon läuft? Oder kommt es zur Flammbildung und dann schaltet sich die Kiste wieder aus?
    Um das festzustellen, muss man die Haube abnehmen und auf den Brener schauen. Lionks neben dem Lüftermotor befindet sich ein schwarzer Kasten, der über eine grüne blinkende LED verfügt. Wenn der Brenner startet, blinkt diese immer noch grün und bildet sich eine Flamme, hört das Blinken auf und leuchtet dann dauerhaft grün. Damit hat der Feuerungsautomat die Flamme erkannt. Kommt es dann trotzdem zum Abbruch des Vorgangs, kommt der Impuls dafür von der Regelung.
    Mann sollte dann die Kessel und Außenfühler überprüfen. Allerdings ist es sehr unwahrscheinlich, dass einer der Fühler defekt ist. Trotzdem stirbt die Hoffnung zuletzt, denn es wäre die günstigste Variante einen Fehler zu beheben.
    Wahrscheinlicher ist es, dass die Regelung defekt ist. Stellt man die Anlage auf Schornsteinfegerbetrieb sollte der Fehler nicht mehr auftreten, aber dann weiß man, ob es sich um die Regelung handelt.
    Dort irgendwo in dem Bereich würde ich anfangen zu suchen.
    Wer sich selbst eine Heizung baut, baut nie wieder eine!W
  • Beiträge: 7
    Ja das sind ja mal gute Tipps!!
    Werde ich morgen mal nachschauen.habe aber heute morgen mal noch was anderes probiert.Da es bei uns -4grad war letzte Nacht,startete die Heizung heute morgen wieder 4-5 mal,dann trat der Fehler wieder auf!Ich dachte mir vielleicht ist es ein Hitzestau über der steuerung unter der Abdeckung/Blech.also Heizung aus Deckel auf Lüfter drauf und 10 min gewartet ,dann gestartet sie läuft bis jetzt so wie es soll.vielleicht hat die Hauptplatine eine kalte Lötstelle die sich bei der Hitze der häufigen Laufzeiten der Heizung bei der Kälte ausdehnt und es dann zur Fehlfunktion kommt.werde es mal die nächsten Tage weiter beobachten und mich dann wieder melden....Danke für deine Zeit und tipps
  • jospr63 Meister
    Beiträge: 2,443
    Mit dieser Platine hab ich schon so gut wie jeden erdenklichen Fehler erlebt. Alleine die Platzierung über den Kesselkörper ist mehr als ein schlechter Scherz.
    Rekordzeit war übrigens eine Anlage, bei der ich heute mit dem Viessmann KD war. Die Platine hat immerhin 9 Tage gehalten. Der Schnitt liegt so bei 2 bis 4 Jahre.
    Der Kunde sitzt bis morgen im Kalten.
    Immerhin kam der KD am Sonntag, wenn er auch keine neue Regelung mitgebracht hatte.
    Wer sich selbst eine Heizung baut, baut nie wieder eine!W
  • Beiträge: 7
    Guten Morgen
    Heizung hat sich die ganze Woche so verhalten wie sie soll!Sollte es wirklich ein Wärmeproblem gewesen sein?Könnte es testen,indem ich das äußerte Blech wieder anbringen und sich so die Wärme wieder staut!Da sie aber jetzt läuft,lasse ich es vorerst
  • jospr63 Meister
    Beiträge: 2,443
    Auf kurz oder lang wirst du nicht umhin kommen die Regelung auszutauschen. So jedenfalls meine Erfahrung. Ich kann es auch nicht verstehen, wie eine einstige Weltfirma auf ein Niveau unterhalb der Mittelklasse absacken kann. Das ist wirklich ein Armutszeugnis.
    Einen Rat kann ich dir nicht geben. Ich denke nur, dass es kein gutes Gefühl ist, wenn man sich auf eine Heizung nicht verlassen kann.
    Wer sich selbst eine Heizung baut, baut nie wieder eine!W
  • Beiträge: 7
    Da hast du Recht.bin mal gespannt,wie lange es noch gut geht!Melde mich hier nochmal ,wenn es soweit ist.....
Anmelden oder Registrieren, um zu kommentieren.