Zündtrafo MAN RE 1.1 galvanisch getrennt oder nicht, kann dass das Problem sein?

Hallo zusammen :)

Bei der Isolationsprüfung (mit hochempfindlichem Durchgangsmesser) stelle ich fest, dass eine Zündelektrode gegen das Mischrohr bzw. dem gesamten Brennergehäuse nicht galvanisch getrennt ist. Dies hat zur Folge, dass sich der Zündfunke bei laufendem Brenner nicht den Weg zwischen den beiden Elektroden sucht, sondern zwischen einer Elektrode und dem Mischrohr bildet. Das Mischrohr arbeitet somit wie eine Elektrode, nützt sich ab und spuckt Metallteile an die Elektroden. Bei einem Neustart geht nun der Brenner auf Störung, weil durch den dann gebildeten Kurzschluß zwischen den Elektroden kein Zündfunken mehr aufbauen kann.

Nun meine Frage: Ist der Zündtrafo grundsätzlich als Spartrafo oder als galvanisch getrennter Trafo aufgebaut?

Kommentare

  • jospr63 Meister
    Beiträge: 2,758
    Es gibt nur wenige Trafos mit galvanischer Trennung. Du brauchst neue Zündelektroden, damit der Strom nicht mehr an das Gehäuse kommen kann. Da wird die Keramik gebrochen sein.
    Wer sich selbst eine Heizung baut, baut nie wieder eine!W
  • Beiträge: 3
    Danke für die Mitteilung. Ich hatte neue Zündelektroden eingebaut.

    Habe in der Zwischenzeit einen Schaltplan im Web gefunden wie solche Zündtrafos prinzipiell geschaltet sind. Danach sind wohl die Primär -und Sekundär-Spulen galvanisch getrennt ohne gemeinsame Verbindung. ABER die Sekundärspule ist dort mittig geerdet wie auch der Eisenkern des Trafos selbst.
    http://www.kurts-werkstatt.de/obit.htm

    Nun tritt bei mir diese Funkstrecke Elektrode-Mischrohr nur dann auf, wenn der Brenner sehr lange den Kessel auf hohe Temperaturen aufheizen muss (für Brauchwasserboiler).
    Sollte dieser genannte Schaltplan bei mir zutreffen, so kann es doch sein, dass die Sekundärspule bei höherer Temperatur eine Unterbrechung in der Spule verursacht, so dass der Sekundärkreis mit der halben Zündspannung nur noch zwischen einer Elektrode und dem geerdeten Mischrohr geschlossen ist.
    Werde beim nächsten Ausfall sofort den Durchgang der Sekundärspule messen um hier eventuell die Ursache einzukreisen.
    Eine andere Ursache könnte das Mischrohr selbst sein. Habe hier das in einem anderen Thema besprochene Mischrohr aus Spezialstahllegierung bestellt. Bin gespannt auf das Ergebnis wenn ich es erhalten und auch eingebaut habe.

    Wünsche eine gute Nacht :)
  • jospr63 Meister
    Beiträge: 2,758
    Wenn der Funke sich den Weg zum Gehäuse sucht, stimmt doch irgendwas mit dem Trafo selbst nicht. Im Normalfall sind die Zündelektroden so bemessen mit dem Abstand, dass genau dies nicht passieren kann und soll. Ergo muss der Null auf der Sekundärseite weg sein oder schwächer als die Erdung des Gehäuses.
    Schreib doch bitte mal den gemessenen Widerstand der Primär und Sekundärseite nach einem Ausfall und auch die exakten Daten des Trafo.
    Das Mischsystem oder meinst du das Flammrohr? Beide Teile sind potenzielle Schwachstellen des MAN Brenner. Das Flammrohr kann man austauschen gegen eines aus Keramik. Das hält fast ewig. Das Mischsystem ist so ein Sache für sich. Das dieses ständig zerstört wurde, hat allerdings nur was mit dem schwefelfreien Heizöl zu tun. Besonders arg wurde es, wenn sich altes Heizöl und schwefelfreies im Tank gemischt haben. Mittlerweile hab ich nur noch ganz selten Probleme mit den Mischsystemen. Vor 4 Jahren, als das schwefelfreie Heizöl hier eingeführt wurde, hab ich mir einen Wolf gelaufen wegen der vielen Störungen mit den MAN Brennern und den baugleichen Buderus.

    Ich denke dein Augenmerk solltest du auf den Trafo lenken und vor allem auf die Häufigkeit der Brennerstarts. Wenn ich mich recht erinnere, sollte der Trafo ein ED30% sein.
    Wer sich selbst eine Heizung baut, baut nie wieder eine!W
  • Lucifer Geselle
    Beiträge: 104
    Ob das ein Spartrafo ist oder ein Sicherheitstrafo kannst Du doch in einer Minute nachmessen.: Jede Wicklung für sich und dann über Kreuz.

    Wenn der Funke nicht da springt wo er soll, stimmen die Abstände nicht. Strom ist doch wie Wasser, sucht sich immer den kürzesten Weg. An den Elektroden liegen ja immerhin je nach Modell so um die 10 KV, und wenn das nicht genügt bis zur gegenüberliegenden Elektrode, geht der Bogen eben zur nächstliegenden Masse. Oder im Kabel oder an der Steckverbindung hast Du irgendwo einen nicht erwünschten Übergangswiderstand. Nur dann würde es dort kokeln. Guck mal, evtl. sieht man was.
Anmelden oder Registrieren, um zu kommentieren.